About the dashboard

The dashboard tells you at a glance whether the ABR is functioning normally or is experiencing problems. This data is sourced directly from internal monitoring systems.

System Outage
Incident Report for Australian Business Register
Resolved
This incident has been resolved.
Posted over 2 years ago. Feb 06, 2017 - 06:39 AEDT
Identified

As our restoration work continues, we do not expect our systems to be available over the weekend.

The ATO continues to experience issues relating to the storage hardware faults that occurred in December. To provide better services in the future we have commissioned a complete new hardware system. This new system involves substantial complexity; it is being configured to provide more reliability and stability, and will contain vast amounts of ATO data. Even with our bolstered team of ATO and HPE experts, these tasks will take some time.

We continue to investigate the causes of these outages with our partners at HPE. This outage appears to be linked to a part of our storage hardware, “a node”, going off-line unexpectedly. We have been very careful in diagnosing this issue, and testing a restoration strategy so as to reduce other damage or unintended impacts.

Work will continue around the clock with an immediate focus on restoring priority services – the Tax Agent, Business and BAS Portals, practitioner lodgment service (PLS), ATO online, the Australian Business Register (ABR), Standard Business Reporting (SBR), and Superannuation online services.

We fully acknowledge the significant impact this is having on you, our key stakeholders, who rely heavily on the availability of our systems and services.

We will continue to provide you with updates.
Posted over 2 years ago. Feb 03, 2017 - 21:38 AEDT