About the dashboard

The dashboard tells you at a glance whether the ABR is functioning normally or is experiencing problems. This data is sourced directly from internal monitoring systems.

ABR system outage

Incident Report for Australian Business Register

Resolved

This incident has been resolved.
Posted Apr 01, 2026 - 14:17 AEDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 01, 2026 - 14:17 AEDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 01, 2026 - 13:49 AEDT

Update

We are continuing to investigate this issue.
Posted Apr 01, 2026 - 09:59 AEDT

Investigating

We are aware there are issues with the Australian Business Register (ABR) and it's currently under investigation.
Posted Apr 01, 2026 - 09:58 AEDT
This incident affected: ABN System (Apply for an ABN, Update your ABN) and ABR Web Services (Identifier Search).