About the dashboard

The dashboard tells you at a glance whether the ABR is functioning normally or is experiencing problems. This data is sourced directly from internal monitoring systems.

ATO System Issues
Incident Report for Australian Business Register
Resolved
The issues affecting ATO systems have been resolved and our services are now available.

We will continue to monitor and provide updates as needed.

We would like to thank you and your digital service provider for your patience.
Posted 2 months ago. Jul 12, 2019 - 22:10 AEST
Update
The issues affecting ATO systems have been resolved and our services are now available.

We will continue to monitor and provide updates as needed.

We would like to thank you and your digital service provider for your patience.
Posted 2 months ago. Jul 12, 2019 - 22:09 AEST
Update
We are still investigating the issues impacting a number of ATO systems and are working to implement a fix.
Posted 2 months ago. Jul 12, 2019 - 17:06 AEST
Update
We have identified issues affecting a number of ATO systems and we are applying a fix. We will keep you informed of our progress.
Posted 2 months ago. Jul 12, 2019 - 11:58 AEST
Investigating
We are currently investigating this issue.
Posted 2 months ago. Jul 12, 2019 - 11:19 AEST
This incident affected: ABN System (Update your ABN).