About the dashboard

The dashboard tells you at a glance whether the ABR is functioning normally or is experiencing problems. This data is sourced directly from internal monitoring systems.

ATO System Outage 4th June 2019
Incident Report for Australian Business Register
Resolved
ABR systems issues resolved

The issue impacting ABR has been resolved and all systems are now performing as normal.

We will continue to monitor the systems and update you if there are any further issues. Please be assured that no data has been compromised.

Thank you for your patience.
Posted 15 days ago. Jun 04, 2019 - 22:48 AEST
Update
We are continuing to work towards restoring the ABR, however we do not expect services to be available for the rest of the day. Please be assured that no data has been compromised.

We will continue to provide you with updates when we have further information.
Posted 15 days ago. Jun 04, 2019 - 22:32 AEST
Identified
The ABR and ABR Web Service are currently unavailable. We have identified the problem and are working on restoring this service as soon as possible.
Posted 15 days ago. Jun 04, 2019 - 22:29 AEST
This incident affected: ABR Web Services (Identifier Search) and ABN System (Apply for an ABN, Update your ABN).